{"action":"Upgrade ejs to 2.5.5 or later.","affected":[{"fixed":"2.5.5","introduced":"0"}],"component":"ejs","cve_ids":["CVE-2017-1000188"],"ecosystem":"npm","epss":0.01233,"exploited":false,"fixed_versions":["2.5.5"],"ghsa_id":"GHSA-hwcf-pp87-7x6p","id":"tcs_01M5KFW8FCNE82RJSN2526Q98D","modified_at":"2023-11-08T03:58:43.740712Z","published_at":"2017-11-30T23:15:05Z","references":["https://osv.dev/vulnerability/GHSA-hwcf-pp87-7x6p","https://nvd.nist.gov/vuln/detail/CVE-2017-1000188","https://github.com/mde/ejs/commit/49264e0037e313a0a3e033450b5c184112516d8f","https://github.com/advisories/GHSA-hwcf-pp87-7x6p","https://github.com/mde/ejs","https://web.archive.org/web/20200227134555/http://www.securityfocus.com/bid/101889"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hwcf-pp87-7x6p","url":"https://osv.dev/vulnerability/GHSA-hwcf-pp87-7x6p"}],"summary":"mde ejs vulnerable to XSS"}