{"action":"Upgrade layui to 2.8.0 or later.","affected":[{"fixed":"2.8.0","introduced":"0"}],"component":"layui","cve_ids":["CVE-2023-3691"],"ecosystem":"npm","epss":0.00534,"exploited":false,"fixed_versions":["2.8.0"],"ghsa_id":"GHSA-hx4h-676r-j3qp","id":"tcs_01M5KFWC4ME3347D82G4H0S3VD","modified_at":"2023-11-08T04:12:59.805716Z","published_at":"2023-07-16T18:30:54Z","references":["https://osv.dev/vulnerability/GHSA-hx4h-676r-j3qp","https://nvd.nist.gov/vuln/detail/CVE-2023-3691","https://gitee.com/layui/layui/issues/I7HDXZ","https://gitee.com/layui/layui/tree/v2.8.0","https://github.com/layui/layui","https://vuldb.com/?ctiid.234237","https://vuldb.com/?id.234237"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hx4h-676r-j3qp","url":"https://osv.dev/vulnerability/GHSA-hx4h-676r-j3qp"}],"summary":"layui vulnerable to cross-site scripting"}