{"action":"Upgrade galaxy-app to 14.10.1 or later.","affected":[{"fixed":"14.10.1","introduced":"0"},{"fixed":"15.01","introduced":"15.0"}],"component":"galaxy-app","cve_ids":["CVE-2018-1000516"],"ecosystem":"PyPI","epss":0.01051,"exploited":false,"fixed_versions":["14.10.1","15.01"],"ghsa_id":"GHSA-qqr6-vm23-m488","id":"tcs_01M5KFWJ354Z6RYJ0BPTA6XQXY","modified_at":"2024-11-26T18:15:25Z","published_at":"2022-05-14T03:02:50Z","references":["https://osv.dev/vulnerability/GHSA-qqr6-vm23-m488","https://nvd.nist.gov/vuln/detail/CVE-2018-1000516","https://galaxyproject.org/archive/dev-news-briefs/2015-01-13/#security","https://github.com/galaxyproject/galaxy","https://github.com/pypa/advisory-database/tree/main/vulns/galaxy-app/PYSEC-2018-149.yaml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-qqr6-vm23-m488","url":"https://osv.dev/vulnerability/GHSA-qqr6-vm23-m488"}],"summary":"Galaxy cross-site scripting (XSS)"}