{"action":"Upgrade opencv-python to 4.8.1.78 or later.","affected":[{"fixed":"4.8.1.78","introduced":"0"}],"component":"opencv-python","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["4.8.1.78"],"ghsa_id":"GHSA-qr4w-53vh-m672","id":"tcs_01M5KFWK17VB59C4RV3WG2M53S","modified_at":"2026-09-10T03:50:18.110426522Z","published_at":"2024-08-30T23:37:20Z","references":["https://osv.dev/vulnerability/GHSA-qr4w-53vh-m672","https://nvd.nist.gov/vuln/detail/CVE-2023-4863","https://github.com/opencv/opencv/pull/24274","https://github.com/opencv/opencv/commit/687fc11626901cff09d2b3b5f331fd59190ad4c7","https://github.com/opencv/opencv-python","https://github.com/opencv/opencv/wiki/ChangeLog#version481","https://github.com/pypa/advisory-database/tree/main/vulns/opencv-python/PYSEC-2023-183.yaml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-qr4w-53vh-m672","url":"https://osv.dev/vulnerability/GHSA-qr4w-53vh-m672"}],"summary":"opencv-python bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863"}