{"action":"Upgrade hapi to 11.1.4 or later.","affected":[{"fixed":"11.1.4","introduced":"0"}],"component":"hapi","cve_ids":["CVE-2015-9243"],"ecosystem":"npm","epss":0.01022,"exploited":false,"fixed_versions":["11.1.4"],"ghsa_id":"GHSA-j3g2-m5jj-6336","id":"tcs_01M5KFWPN7SZT3W2TFDT15DH2P","modified_at":"2023-11-08T03:58:04.557Z","published_at":"2020-09-01T15:20:00Z","references":["https://osv.dev/vulnerability/GHSA-j3g2-m5jj-6336","https://nvd.nist.gov/vuln/detail/CVE-2015-9243","https://github.com/hapijs/hapi/issues/2980","https://www.npmjs.com/advisories/65"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-j3g2-m5jj-6336","url":"https://osv.dev/vulnerability/GHSA-j3g2-m5jj-6336"}],"summary":"Unsafe Merging of CORS Configuration Conflict in hapi"}