{"action":"Upgrade openclaw to 2026.3.7 or later.","affected":[{"fixed":"2026.3.7","introduced":"0"}],"component":"openclaw","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["2026.3.7"],"ghsa_id":"GHSA-j425-whc4-4jgc","id":"tcs_01M5KFWSRJ5NYAME65W7C71FX6","modified_at":"2026-03-09T20:01:15.390261Z","published_at":"2026-03-09T19:52:59Z","references":["https://osv.dev/vulnerability/GHSA-j425-whc4-4jgc","https://github.com/openclaw/openclaw/security/advisories/GHSA-j425-whc4-4jgc","https://github.com/openclaw/openclaw/commit/e27bbe4982439da6864160fd1b66445058f74801","https://github.com/openclaw/openclaw","https://github.com/openclaw/openclaw/releases/tag/v2026.3.7"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-j425-whc4-4jgc","url":"https://osv.dev/vulnerability/GHSA-j425-whc4-4jgc"}],"summary":"OpenClaw's `system.run` env override filtering allowed dangerous helper-command pivots"}