{"action":"Upgrade flowise to 3.0.8 or later.","affected":[{"fixed":"3.0.8","introduced":"0"}],"component":"flowise","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.0.8"],"ghsa_id":"GHSA-j44m-5v8f-gc9c","id":"tcs_01M5KFWT3Q598JBT9EENGKTMGV","modified_at":"2026-02-04T02:38:21.782551Z","published_at":"2025-10-10T22:55:09Z","references":["https://osv.dev/vulnerability/GHSA-j44m-5v8f-gc9c","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-j44m-5v8f-gc9c","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-jv9m-vf54-chjj","https://nvd.nist.gov/vuln/detail/CVE-2025-61913","https://github.com/FlowiseAI/Flowise/commit/1fb12cd93143592a18995f63b781d25b354d48a3","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise%403.0.8"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-j44m-5v8f-gc9c","url":"https://osv.dev/vulnerability/GHSA-j44m-5v8f-gc9c"}],"summary":"Flowise is vulnerable to arbitrary file exposure through its ReadFileTool"}