{"action":"Upgrade tensorflow to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"1.1.0"}],"component":"tensorflow","cve_ids":["CVE-2018-7577"],"ecosystem":"PyPI","epss":0.00517,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-qx2v-j445-g354","id":"tcs_01M5KFWT7KG2328RPYY4914KB3","modified_at":"2024-10-28T14:33:12.304770Z","published_at":"2019-04-30T15:37:34Z","references":["https://osv.dev/vulnerability/GHSA-qx2v-j445-g354","https://nvd.nist.gov/vuln/detail/CVE-2018-7577","https://github.com/tensorflow/tensorflow/commit/dfa9921e6343727b05f42f8d4a918b19528ff994","https://github.com/advisories/GHSA-qx2v-j445-g354","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2019-225.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2019-232.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2019-207.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-005.md"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-qx2v-j445-g354","url":"https://osv.dev/vulnerability/GHSA-qx2v-j445-g354"}],"summary":"Improper Input Validation in Google TensorFlow"}