{"action":"Upgrade tensorflow to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"tensorflow","cve_ids":["CVE-2022-23562"],"ecosystem":"PyPI","epss":0.00583,"exploited":false,"fixed_versions":["2.5.3","2.6.3","2.7.1"],"ghsa_id":"GHSA-qx3f-p745-w4hr","id":"tcs_01M5KFWTQ4MDM1EPQPFS6MPS6G","modified_at":"2026-07-13T16:43:20.830980218Z","published_at":"2022-02-09T23:54:07Z","references":["https://osv.dev/vulnerability/GHSA-qx3f-p745-w4hr","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-qx3f-p745-w4hr","https://nvd.nist.gov/vuln/detail/CVE-2022-23562","https://github.com/tensorflow/tensorflow/issues/52676","https://github.com/tensorflow/tensorflow/pull/51733","https://github.com/tensorflow/tensorflow/commit/f0147751fd5d2ff23251149ebad9af9f03010732","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2022-71.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2022-126.yaml","https://github.com/tensorflow/tensorflow"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"GHSA-qx3f-p745-w4hr","url":"https://osv.dev/vulnerability/GHSA-qx3f-p745-w4hr"}],"summary":"Integer overflow in Tensorflow"}