{"action":"Upgrade github.com/containerd/containerd to 1.2.14 or later.","affected":[{"fixed":"1.2.14","introduced":"0"}],"component":"github.com/containerd/containerd","cve_ids":["CVE-2020-15157"],"ecosystem":"Go","epss":0.02299,"exploited":false,"fixed_versions":["1.2.14"],"ghsa_id":"GHSA-742w-89gc-8m9c","id":"tcs_01M5KFWWTP9GK1M4Z8NREX2BEE","modified_at":"2026-03-03T04:50:52.639830Z","published_at":"2024-08-21T15:29:02Z","references":["https://osv.dev/vulnerability/GO-2022-0803","https://github.com/containerd/containerd/security/advisories/GHSA-742w-89gc-8m9c","https://nvd.nist.gov/vuln/detail/CVE-2020-15157","https://github.com/containerd/containerd/commit/1ead8d9deb3b175bf40413b8c47b3d19c2262726","https://github.com/containerd/containerd/releases/tag/v1.2.14","https://usn.ubuntu.com/4589-1","https://usn.ubuntu.com/4589-2","https://www.debian.org/security/2021/dsa-4865"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-0803","url":"https://osv.dev/vulnerability/GO-2022-0803"}],"summary":"containerd v1.2.x can be coerced into leaking credentials during image pull in github.com/containerd/containerd"}