{"action":"Upgrade @anthropic-ai/claude-code to 1.0.105 or later.","affected":[{"fixed":"1.0.105","introduced":"0"}],"component":"@anthropic-ai/claude-code","cve_ids":["CVE-2025-59041"],"ecosystem":"npm","epss":0.00545,"exploited":false,"fixed_versions":["1.0.105"],"ghsa_id":"GHSA-j4h9-wv2m-wrf7","id":"tcs_01M5KFWXMNEB7QY84C53DWR24P","modified_at":"2025-09-25T23:42:37Z","published_at":"2025-09-10T20:29:04Z","references":["https://osv.dev/vulnerability/GHSA-j4h9-wv2m-wrf7","https://github.com/anthropics/claude-code/security/advisories/GHSA-j4h9-wv2m-wrf7","https://nvd.nist.gov/vuln/detail/CVE-2025-59041","https://github.com/anthropics/claude-code","https://www.npmjs.com/package/@anthropic-ai/claude-code/v/1.0.105"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-j4h9-wv2m-wrf7","url":"https://osv.dev/vulnerability/GHSA-j4h9-wv2m-wrf7"},{"source":"nvd","source_id":"CVE-2025-59041","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-59041"}],"summary":"Claude Code vulnerable to arbitrary code execution caused by maliciously configured git email"}