{"action":"Upgrade glances to 4.5.2 or later.","affected":[{"fixed":"4.5.2","introduced":"0"}],"component":"glances","cve_ids":["CVE-2026-32633"],"ecosystem":"PyPI","epss":0.00491,"exploited":false,"fixed_versions":["4.5.2"],"ghsa_id":"GHSA-r297-p3v4-wp8m","id":"tcs_01M5KFWZAJ3FS8T3ZRA2F1W2V3","modified_at":"2026-06-29T12:26:24.630425322Z","published_at":"2026-03-16T16:35:01Z","references":["https://osv.dev/vulnerability/GHSA-r297-p3v4-wp8m","https://github.com/nicolargo/glances/security/advisories/GHSA-r297-p3v4-wp8m","https://nvd.nist.gov/vuln/detail/CVE-2026-32633","https://github.com/nicolargo/glances/commit/879ef8688ffa1630839549751d3c7ef9961d361e","https://github.com/nicolargo/glances","https://github.com/nicolargo/glances/releases/tag/v4.5.2"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-r297-p3v4-wp8m","url":"https://osv.dev/vulnerability/GHSA-r297-p3v4-wp8m"}],"summary":"Glances's Browser API Exposes Reusable Downstream Credentials via `/api/4/serverslist`"}