{"action":"Upgrade @finastra/nestjs-proxy to 0.7.0 or later.","affected":[{"fixed":"0.7.0","introduced":"0"}],"component":"@finastra/nestjs-proxy","cve_ids":["CVE-2022-31069"],"ecosystem":"npm","epss":0.0065,"exploited":false,"fixed_versions":["0.7.0"],"ghsa_id":"GHSA-j562-c3cw-3p5g","id":"tcs_01M5KFX0FS9PW5Y4MSQPREKWCP","modified_at":"2023-11-08T04:09:24.678959Z","published_at":"2022-06-17T21:39:48Z","references":["https://osv.dev/vulnerability/GHSA-j562-c3cw-3p5g","https://github.com/Finastra/finastra-nodejs-libs/security/advisories/GHSA-j562-c3cw-3p5g","https://nvd.nist.gov/vuln/detail/CVE-2022-31069","https://github.com/Finastra/finastra-nodejs-libs/pull/231","https://github.com/Finastra/finastra-nodejs-libs"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"GHSA-j562-c3cw-3p5g","url":"https://osv.dev/vulnerability/GHSA-j562-c3cw-3p5g"}],"summary":"Potential Authorization Header Exposure in NPM Packages @finastra/nestjs-proxy, @ffdc/nestjs-proxy"}