{"action":"Upgrade pyp2spec to 0.14.1 or later.","affected":[{"fixed":"0.14.1","introduced":"0"}],"component":"pyp2spec","cve_ids":["CVE-2026-42301"],"ecosystem":"PyPI","epss":0.00198,"exploited":false,"fixed_versions":["0.14.1"],"ghsa_id":"GHSA-r35x-v8p8-xvhw","id":"tcs_01M5KFX1BKYGY72XPBM425EFBC","modified_at":"2026-07-13T16:43:26.704373754Z","published_at":"2026-05-04T20:14:38Z","references":["https://osv.dev/vulnerability/GHSA-r35x-v8p8-xvhw","https://github.com/befeleme/pyp2spec/security/advisories/GHSA-r35x-v8p8-xvhw","https://nvd.nist.gov/vuln/detail/CVE-2026-42301","https://github.com/befeleme/pyp2spec","https://github.com/befeleme/pyp2spec/releases/tag/v0.14.1"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-r35x-v8p8-xvhw","url":"https://osv.dev/vulnerability/GHSA-r35x-v8p8-xvhw"}],"summary":"pyp2spec is Vulnerable to Code Injection"}