{"action":"Upgrade apollo-server-core to 2.26.1 or later.","affected":[{"fixed":"3.12.1","introduced":"3.0.0"},{"fixed":"2.26.1","introduced":"0"}],"component":"apollo-server-core","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.12.1","2.26.1"],"ghsa_id":"GHSA-j5g3-5c8r-7qfx","id":"tcs_01M5KFX1SE5C5MTVRQ2X54CDPX","modified_at":"2023-08-30T21:24:57Z","published_at":"2023-08-30T21:24:57Z","references":["https://osv.dev/vulnerability/GHSA-j5g3-5c8r-7qfx","https://github.com/apollographql/apollo-server/security/advisories/GHSA-j5g3-5c8r-7qfx","https://github.com/apollographql/apollo-server/commit/2c8106c433c4add4b43e2e2b2f5c5c4887b17314","https://github.com/apollographql/apollo-server/commit/d38b43bac88acdef4295759d7dcc3d4c348d9575","https://github.com/apollographql/apollo-server"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-j5g3-5c8r-7qfx#npm/apollo-server-core","url":"https://osv.dev/vulnerability/GHSA-j5g3-5c8r-7qfx"}],"summary":"Prevent logging invalid header values"}