{"action":"Upgrade ckan to 2.10.5 or later.","affected":[{"fixed":"2.10.5","introduced":"2.7.0"}],"component":"ckan","cve_ids":["CVE-2024-41675"],"ecosystem":"PyPI","epss":0.00403,"exploited":false,"fixed_versions":["2.10.5"],"ghsa_id":"GHSA-r3jc-vhf4-6v32","id":"tcs_01M5KFX2WKGRHFYWHPJPSQCCEM","modified_at":"2026-07-07T17:57:25.610516879Z","published_at":"2024-08-21T18:26:29Z","references":["https://osv.dev/vulnerability/GHSA-r3jc-vhf4-6v32","https://github.com/ckan/ckan/security/advisories/GHSA-r3jc-vhf4-6v32","https://nvd.nist.gov/vuln/detail/CVE-2024-41675","https://github.com/ckan/ckan/commit/9e89ce8220ab1445e0bd85a67994a51d9d3d2688","https://github.com/ckan/ckan/commit/d7dfe8c427b1c63c75d788a609f3b7d7620a25a1","https://github.com/ckan/ckan"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-r3jc-vhf4-6v32","url":"https://osv.dev/vulnerability/GHSA-r3jc-vhf4-6v32"}],"summary":"CKAN has Cross-site Scripting vector in the Datatables view plugin"}