{"action":"Upgrade @sveltejs/kit to 2.49.5 or later.","affected":[{"fixed":"2.49.5","introduced":"2.19.0"}],"component":"@sveltejs/kit","cve_ids":["CVE-2025-67647"],"ecosystem":"npm","epss":0.00517,"exploited":false,"fixed_versions":["2.49.5"],"ghsa_id":"GHSA-j62c-4x62-9r35","id":"tcs_01M5KFX3TFY4D53HS5X9QTPQ8K","modified_at":"2026-02-03T03:17:53.517839Z","published_at":"2026-01-15T18:09:59Z","references":["https://osv.dev/vulnerability/GHSA-j62c-4x62-9r35","https://github.com/sveltejs/kit/security/advisories/GHSA-j62c-4x62-9r35","https://nvd.nist.gov/vuln/detail/CVE-2025-67647","https://github.com/sveltejs/kit/commit/d9ae9b00b14f5574d109f3fd548f960594346226","https://github.com/sveltejs/kit","https://github.com/sveltejs/kit/releases/tag/%40sveltejs%2Fadapter-node%405.5.1","https://github.com/sveltejs/kit/releases/tag/%40sveltejs%2Fkit%402.49.5"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-j62c-4x62-9r35","url":"https://osv.dev/vulnerability/GHSA-j62c-4x62-9r35"},{"source":"nvd","source_id":"CVE-2025-67647","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-67647"}],"summary":"SvelteKit is vulnerable to denial of service and possible SSRF when using prerendering"}