{"action":"Upgrade collective-dms-basecontent to 1.7 or later.","affected":[{"fixed":"1.7","introduced":"0"}],"component":"collective-dms-basecontent","cve_ids":["CVE-2022-4495"],"ecosystem":"PyPI","epss":0.00525,"exploited":false,"fixed_versions":["1.7"],"ghsa_id":"GHSA-r48c-4vfj-h426","id":"tcs_01M5KFX4F5RV9H9NZ0EVDQRRTH","modified_at":"2024-09-06T16:33:41.389169Z","published_at":"2022-12-14T15:30:16Z","references":["https://osv.dev/vulnerability/GHSA-r48c-4vfj-h426","https://nvd.nist.gov/vuln/detail/CVE-2022-4495","https://github.com/collective/collective.dms.basecontent/commit/6c4d616fcc771822a14ebae5e23f3f6d96d134bd","https://github.com/collective/collective.dms.basecontent","https://github.com/collective/collective.dms.basecontent/releases/tag/1.7","https://github.com/pypa/advisory-database/tree/main/vulns/collective-dms-basecontent/PYSEC-2022-42989.yaml","https://vuldb.com/?id.215813"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-r48c-4vfj-h426","url":"https://osv.dev/vulnerability/GHSA-r48c-4vfj-h426"}],"summary":"collective.dms.basecontent Cross-site Scripting vulnerability"}