{"action":"Upgrade pretix to 4.15.1 or later.","affected":[{"fixed":"4.17.1","introduced":"4.17.0"},{"fixed":"4.16.1","introduced":"4.16.0"},{"fixed":"4.15.1","introduced":"0"}],"component":"pretix","cve_ids":["CVE-2023-27891"],"ecosystem":"PyPI","epss":0.00628,"exploited":false,"fixed_versions":["4.17.1","4.16.1","4.15.1"],"ghsa_id":"GHSA-r76w-3wwq-jv6v","id":"tcs_01M5KFXEHJ6JB541ZTV07J6RWB","modified_at":"2024-10-21T20:00:50.948041Z","published_at":"2023-03-07T00:30:24Z","references":["https://osv.dev/vulnerability/GHSA-r76w-3wwq-jv6v","https://nvd.nist.gov/vuln/detail/CVE-2023-27891","https://github.com/pypa/advisory-database/tree/main/vulns/pretix/PYSEC-2023-42.yaml","https://github.com/thufschmitt/pretix-nix","https://pretix.eu/about/en/blog/20230306-release-4171"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-r76w-3wwq-jv6v","url":"https://osv.dev/vulnerability/GHSA-r76w-3wwq-jv6v"}],"summary":"Insufficient Session Expiration in pretix"}