{"action":"Upgrade github.com/gravitl/netmaker to 0.15.1 or later.","affected":[{"fixed":"0.15.1","introduced":"0"}],"component":"github.com/gravitl/netmaker","cve_ids":["CVE-2022-36110"],"ecosystem":"Go","epss":0.00877,"exploited":false,"fixed_versions":["0.15.1"],"ghsa_id":"GHSA-ggf6-638m-vqmg","id":"tcs_01M5KFXH8SHYHFGFXQQ1CX2S0F","modified_at":"2026-03-03T04:52:33.711237Z","published_at":"2024-08-21T16:03:24Z","references":["https://osv.dev/vulnerability/GO-2022-0986","https://github.com/gravitl/netmaker/security/advisories/GHSA-ggf6-638m-vqmg","https://nvd.nist.gov/vuln/detail/CVE-2022-36110","https://github.com/gravitl/netmaker/releases/tag/v0.15.1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-0986","url":"https://osv.dev/vulnerability/GO-2022-0986"}],"summary":"Netmaker vulnerable to Insufficient Granularity of Access Control in github.com/gravitl/netmaker"}