{"action":"Upgrade django to 4.2.15 or later.","affected":[{"fixed":"5.0.8","introduced":"5.0"},{"fixed":"4.2.15","introduced":"4.2"}],"component":"django","cve_ids":["CVE-2024-41991"],"ecosystem":"PyPI","epss":0.00954,"exploited":false,"fixed_versions":["5.0.8","4.2.15"],"ghsa_id":"GHSA-r836-hh6v-rg5g","id":"tcs_01M5KFXHRB8KZG58RRT998MKPG","modified_at":"2025-11-04T20:53:10.008887Z","published_at":"2024-08-07T15:30:42Z","references":["https://osv.dev/vulnerability/GHSA-r836-hh6v-rg5g","https://nvd.nist.gov/vuln/detail/CVE-2024-41991","https://github.com/django/django/commit/523da8771bce321023f490f70d71a9e973ddc927","https://github.com/django/django/commit/efea1ef7e2190e3f77ca0651b5458297bc0f6a9f","https://docs.djangoproject.com/en/dev/releases/security","https://github.com/django/django","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2024-69.yaml","https://groups.google.com/forum/#%21forum/django-announce","https://security.netapp.com/advisory/ntap-20240905-0007","https://www.djangoproject.com/weblog/2024/aug/06/security-releases"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-r836-hh6v-rg5g","url":"https://osv.dev/vulnerability/GHSA-r836-hh6v-rg5g"}],"summary":"Django vulnerable to denial-of-service attack"}