{"action":"Upgrade github.com/pandatix/go-cvss to 0.4.0 or later.","affected":[{"fixed":"0.4.0","introduced":"0.2.0"}],"component":"github.com/pandatix/go-cvss","cve_ids":["CVE-2022-39213"],"ecosystem":"Go","epss":0.01725,"exploited":false,"fixed_versions":["0.4.0"],"ghsa_id":"GHSA-xhmf-mmv2-4hhx","id":"tcs_01M5KFXJASQ8JFZ9DJ76AQ88P5","modified_at":"2024-05-20T16:03:47Z","published_at":"2022-09-21T15:12:40Z","references":["https://osv.dev/vulnerability/GO-2022-1002","https://github.com/pandatix/go-cvss/commit/d9d478ff0c13b8b09ace030db9262f3c2fe031f4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-1002","url":"https://osv.dev/vulnerability/GO-2022-1002"}],"summary":"Panic in github.com/pandatix/go-cvss"}