{"action":"Upgrade flowise to 3.0.13 or later.","affected":[{"fixed":"3.0.13","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-56267"],"ecosystem":"npm","epss":0.00465,"exploited":false,"fixed_versions":["3.0.13"],"ghsa_id":"GHSA-jc5m-wrp2-qq38","id":"tcs_01M5KFXMAAZNJ6KRJA6QPR84DB","modified_at":"2026-07-08T08:27:18.616880746Z","published_at":"2026-03-05T21:58:02Z","references":["https://osv.dev/vulnerability/GHSA-jc5m-wrp2-qq38","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-jc5m-wrp2-qq38","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-jc5m-wrp2-qq38","url":"https://osv.dev/vulnerability/GHSA-jc5m-wrp2-qq38"}],"summary":"Flowise Vulnerable to PII Disclosure on Unauthenticated Forgot Password Endpoint"}