{"action":"Upgrade python-scciclient to 0.12.0 or later.","affected":[{"fixed":"0.12.0","introduced":"0"}],"component":"python-scciclient","cve_ids":["CVE-2022-2996"],"ecosystem":"PyPI","epss":0.00663,"exploited":false,"fixed_versions":["0.12.0"],"ghsa_id":"GHSA-rf3f-3p37-2qh4","id":"tcs_01M5KFXT2RTS9P0PE04CW4A44Q","modified_at":"2024-11-26T19:08:33.064087Z","published_at":"2022-09-02T00:01:08Z","references":["https://osv.dev/vulnerability/GHSA-rf3f-3p37-2qh4","https://nvd.nist.gov/vuln/detail/CVE-2022-2996","https://github.com/openstack-archive/python-scciclient","https://github.com/pypa/advisory-database/tree/main/vulns/python-scciclient/PYSEC-2022-43152.yaml","https://lists.debian.org/debian-lts-announce/2022/11/msg00006.html","https://opendev.org/x/python-scciclient/commit/274dca0344b65b4ac113d3271d21c17e970a636c"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"GHSA-rf3f-3p37-2qh4","url":"https://osv.dev/vulnerability/GHSA-rf3f-3p37-2qh4"}],"summary":"python-scciclient vulnerable to Man-in-the-middle (MITM) attacks"}