{"action":"Upgrade github.com/hashicorp/nomad to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"1.4.0"}],"component":"github.com/hashicorp/nomad","cve_ids":["CVE-2022-3867"],"ecosystem":"Go","epss":0.0051,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-9fmc-5fq4-5jwh","id":"tcs_01M5KFXTXH4P51NHA930RYRR4D","modified_at":"2026-03-03T04:52:42.744927Z","published_at":"2024-08-21T16:03:26Z","references":["https://osv.dev/vulnerability/GO-2022-1106","https://github.com/advisories/GHSA-9fmc-5fq4-5jwh","https://nvd.nist.gov/vuln/detail/CVE-2022-3867","https://github.com/hashicorp/nomad/commit/dd6a4634a9652197fe4182e830f9a737d0ae1216","https://discuss.hashicorp.com/t/hcsec-2022-26-nomad-s-event-stream-subscriber-using-acl-token-with-ttl-receive-updates-until-garbage-collected/46168"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-1106","url":"https://osv.dev/vulnerability/GO-2022-1106"}],"summary":"HashiCorp Nomad vulnerable to Insufficient Session Expiration in github.com/hashicorp/nomad"}