{"action":"Upgrade oncall to 1.4.1 or later.","affected":[{"fixed":"1.4.1","introduced":"0"}],"component":"oncall","cve_ids":["CVE-2021-26722"],"ecosystem":"PyPI","epss":0.03203,"exploited":false,"fixed_versions":["1.4.1"],"ghsa_id":"GHSA-rfw2-x9f8-2f6m","id":"tcs_01M5KFXXGK6BG851KCJ62KMZX2","modified_at":"2024-10-07T21:45:04.994085Z","published_at":"2021-04-30T17:27:53Z","references":["https://osv.dev/vulnerability/GHSA-rfw2-x9f8-2f6m","https://nvd.nist.gov/vuln/detail/CVE-2021-26722","https://github.com/linkedin/oncall/issues/341","https://github.com/linkedin/oncall/commit/843bc106a1c1b1699e9e52b6b0d01c7efe1d6225","https://github.com/advisories/GHSA-rfw2-x9f8-2f6m","https://github.com/linkedin/oncall","https://github.com/pypa/advisory-database/tree/main/vulns/oncall/PYSEC-2021-33.yaml","https://pypi.org/project/oncall"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rfw2-x9f8-2f6m","url":"https://osv.dev/vulnerability/GHSA-rfw2-x9f8-2f6m"}],"summary":"LinkedIn Oncall vulnerable to Cross-Site Scripting"}