{"action":"Upgrade helm.sh/helm/v3 to 3.10.3 or later.","affected":[{"fixed":"3.10.3","introduced":"0"}],"component":"helm.sh/helm/v3","cve_ids":["CVE-2022-23525"],"ecosystem":"Go","epss":0.00888,"exploited":false,"fixed_versions":["3.10.3"],"ghsa_id":"GHSA-53c4-hhmh-vw5q","id":"tcs_01M5KFY0TVH48299587NVF6KNY","modified_at":"2026-02-04T04:12:11.328814Z","published_at":"2022-12-22T23:11:46Z","references":["https://osv.dev/vulnerability/GO-2022-1165","https://github.com/helm/helm/security/advisories/GHSA-53c4-hhmh-vw5q","https://github.com/helm/helm/commit/638ebffbc2e445156f3978f02fd83d9af1e56f5b"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-1165","url":"https://osv.dev/vulnerability/GO-2022-1165"}],"summary":"Denial of service via repository index file in helm.sh/helm/v3"}