{"action":"Upgrade github.com/usememos/memos to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4688"],"ecosystem":"Go","epss":0.00791,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-vwg4-846x-f94v","id":"tcs_01M5KFY34FBDEVK329H9778J7Y","modified_at":"2026-03-03T04:52:51.284090Z","published_at":"2024-08-21T16:03:59Z","references":["https://osv.dev/vulnerability/GO-2022-1190","https://github.com/advisories/GHSA-vwg4-846x-f94v","https://nvd.nist.gov/vuln/detail/CVE-2022-4688","https://github.com/usememos/memos/commit/dca35bde877aab6e64ef51b52e590b5d48f692f9","https://huntr.dev/bounties/23856e7e-94ff-4dee-97d0-0cd47e9b8ff6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-1190","url":"https://osv.dev/vulnerability/GO-2022-1190"}],"summary":"usememos/memos vulnerable to improper authorization in github.com/usememos/memos"}