{"action":"Upgrade parse-server to 8.6.1 or later.","affected":[{"fixed":"8.6.1","introduced":"0"},{"fixed":"9.1.0-alpha.3","introduced":"9.0.0"}],"component":"parse-server","cve_ids":["CVE-2025-68115"],"ecosystem":"npm","epss":0.00219,"exploited":false,"fixed_versions":["8.6.1","9.1.0-alpha.3"],"ghsa_id":"GHSA-jhgf-2h8h-ggxv","id":"tcs_01M5KFY4CW35R2EPEXW0MKEQ7E","modified_at":"2025-12-18T12:25:58.781785Z","published_at":"2025-12-16T19:36:37Z","references":["https://osv.dev/vulnerability/GHSA-jhgf-2h8h-ggxv","https://github.com/parse-community/parse-server/security/advisories/GHSA-jhgf-2h8h-ggxv","https://nvd.nist.gov/vuln/detail/CVE-2025-68115","https://github.com/parse-community/parse-server/pull/9985","https://github.com/parse-community/parse-server/pull/9986","https://github.com/parse-community/parse-server"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jhgf-2h8h-ggxv","url":"https://osv.dev/vulnerability/GHSA-jhgf-2h8h-ggxv"},{"source":"nvd","source_id":"CVE-2025-68115","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-68115"}],"summary":"Parse Server has a Cross-Site Scripting (XSS) vulnerability via Unescaped Mustache Template Variables"}