{"action":"Upgrade github.com/usememos/memos to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4692"],"ecosystem":"Go","epss":0.00602,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-f552-97qx-c694","id":"tcs_01M5KFY5G5MKYGTS932FKG90G0","modified_at":"2026-03-03T04:52:58.292876Z","published_at":"2024-08-21T16:03:59Z","references":["https://osv.dev/vulnerability/GO-2022-1216","https://github.com/advisories/GHSA-f552-97qx-c694","https://nvd.nist.gov/vuln/detail/CVE-2022-4692","https://github.com/usememos/memos/commit/c07b4a57caa89905e54b800f4d8fb720bbf5bf82","https://huntr.dev/bounties/9d1ed6ea-f7a0-4561-9325-a2babef99c74"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-1216","url":"https://osv.dev/vulnerability/GO-2022-1216"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting in github.com/usememos/memos"}