{"action":"Upgrade fastmcp to 2.13.0 or later.","affected":[{"fixed":"2.13.0","introduced":"0"}],"component":"fastmcp","cve_ids":["CVE-2025-62801"],"ecosystem":"PyPI","epss":0.00227,"exploited":false,"fixed_versions":["2.13.0"],"ghsa_id":"GHSA-rj5c-58rq-j5g5","id":"tcs_01M5KFY5HY1E6BCVSCE9C37A6R","modified_at":"2026-07-07T17:56:56.677841650Z","published_at":"2025-10-29T15:39:03Z","references":["https://osv.dev/vulnerability/GHSA-rj5c-58rq-j5g5","https://github.com/jlowin/fastmcp/security/advisories/GHSA-rj5c-58rq-j5g5","https://nvd.nist.gov/vuln/detail/CVE-2025-62801","https://github.com/jlowin/fastmcp"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-rj5c-58rq-j5g5","url":"https://osv.dev/vulnerability/GHSA-rj5c-58rq-j5g5"},{"source":"nvd","source_id":"CVE-2025-62801","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-62801"}],"summary":"FastMCP vulnerable to windows command injection in FastMCP Cursor installer via server_name"}