{"action":"Upgrade github.com/usememos/memos to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4687"],"ecosystem":"Go","epss":0.00676,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-fv6c-rfg3-gvjw","id":"tcs_01M5KFY5P4WX8ZZ4ME8V3GA435","modified_at":"2026-03-03T04:52:56.851805Z","published_at":"2024-08-21T16:03:59Z","references":["https://osv.dev/vulnerability/GO-2022-1217","https://github.com/advisories/GHSA-fv6c-rfg3-gvjw","https://nvd.nist.gov/vuln/detail/CVE-2022-4687","https://github.com/usememos/memos/commit/dca35bde877aab6e64ef51b52e590b5d48f692f9","https://huntr.dev/bounties/b908377f-a61b-432c-8e6a-c7498da69788"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2022-1217","url":"https://osv.dev/vulnerability/GO-2022-1217"}],"summary":"usememos/memos makes Incorrect Use of Privileged APIs in github.com/usememos/memos"}