{"action":"Upgrade octoprint to 1.8.3 or later.","affected":[{"fixed":"1.8.3","introduced":"0"}],"component":"octoprint","cve_ids":["CVE-2022-3607"],"ecosystem":"PyPI","epss":0.00437,"exploited":false,"fixed_versions":["1.8.3"],"ghsa_id":"GHSA-rj5f-vm79-5j84","id":"tcs_01M5KFY5QQ475TTF97QRTQC7P0","modified_at":"2024-10-08T13:27:50.057345Z","published_at":"2022-10-19T19:00:24Z","references":["https://osv.dev/vulnerability/GHSA-rj5f-vm79-5j84","https://nvd.nist.gov/vuln/detail/CVE-2022-3607","https://github.com/octoprint/octoprint/commit/3cca3a43f3d085e9bbe5a5840c8255bb1b5d052e","https://github.com/octoprint/octoprint","https://github.com/pypa/advisory-database/tree/main/vulns/octoprint/PYSEC-2022-42975.yaml","https://huntr.dev/bounties/2d1db3c9-93e8-4902-a55b-5ea53c22aa11"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"GHSA-rj5f-vm79-5j84","url":"https://osv.dev/vulnerability/GHSA-rj5f-vm79-5j84"}],"summary":"OctoPrint vulnerable to Special Element Injection"}