{"action":"Upgrade github.com/usememos/memos to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4863"],"ecosystem":"Go","epss":0.00725,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-6whj-8g9g-5jvx","id":"tcs_01M5KFYA8NDB52XN24PE2D34B8","modified_at":"2026-03-03T04:53:06.146609Z","published_at":"2024-08-20T20:25:58Z","references":["https://osv.dev/vulnerability/GO-2023-1270","https://github.com/advisories/GHSA-6whj-8g9g-5jvx","https://nvd.nist.gov/vuln/detail/CVE-2022-4863","https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53","https://huntr.dev/bounties/42751929-e511-49a9-888d-d5b610da2a45"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1270","url":"https://osv.dev/vulnerability/GO-2023-1270"}],"summary":"usememos/memos vulnerable to Improper Handling of Insufficient Permissions or Privileges in github.com/usememos/memos"}