{"action":"Upgrade geonode to 4.2.0 or later.","affected":[{"fixed":"4.2.0","introduced":"3.2.0"}],"component":"geonode","cve_ids":["CVE-2023-40017"],"ecosystem":"PyPI","epss":0.00763,"exploited":false,"fixed_versions":["4.2.0"],"ghsa_id":"GHSA-rmxg-6qqf-x8mr","id":"tcs_01M5KFYB3DK98K95VGQW1W0BQ5","modified_at":"2026-09-10T03:50:21.063557056Z","published_at":"2024-11-21T22:22:03Z","references":["https://osv.dev/vulnerability/GHSA-rmxg-6qqf-x8mr","https://github.com/GeoNode/geonode/security/advisories/GHSA-rmxg-6qqf-x8mr","https://nvd.nist.gov/vuln/detail/CVE-2023-40017","https://github.com/GeoNode/geonode/commit/a9eebae80cb362009660a1fd49e105e7cdb499b9","https://github.com/GeoNode/geonode","https://github.com/pypa/advisory-database/tree/main/vulns/geonode/PYSEC-2023-269.yaml"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rmxg-6qqf-x8mr","url":"https://osv.dev/vulnerability/GHSA-rmxg-6qqf-x8mr"}],"summary":"GeoNode Server Side Request forgery"}