{"action":"Upgrade python-apt to 0.8.3ubuntu7.5 or later.","affected":[{"fixed":"0.8.3ubuntu7.5","introduced":"0"},{"fixed":"0.9.3.5ubuntu3","introduced":"0.9.0"},{"fixed":"1.1.0","introduced":"1.0.0"},{"fixed":"1.6.5ubuntu0.1","introduced":"1.2.0"},{"fixed":"1.9.0ubuntu1.2","introduced":"1.7.0"}],"component":"python-apt","cve_ids":["CVE-2019-15795"],"ecosystem":"PyPI","epss":0.00451,"exploited":false,"fixed_versions":["0.8.3ubuntu7.5","0.9.3.5ubuntu3","1.1.0","1.6.5ubuntu0.1","1.9.0ubuntu1.2"],"ghsa_id":"GHSA-rp8m-h266-53jh","id":"tcs_01M5KFYBV28M9GJP3MA0D0AB8E","modified_at":"2023-11-08T04:01:15.311543Z","published_at":"2022-05-24T17:12:47Z","references":["https://osv.dev/vulnerability/GHSA-rp8m-h266-53jh","https://nvd.nist.gov/vuln/detail/CVE-2019-15795","https://github.com/excid3/python-apt","https://usn.ubuntu.com/4247-1","https://usn.ubuntu.com/4247-3"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-rp8m-h266-53jh","url":"https://osv.dev/vulnerability/GHSA-rp8m-h266-53jh"}],"summary":"python-apt Flawed Package Integrity Check"}