{"action":"Upgrade github.com/usememos/memos to 0.10.0 or later.","affected":[{"fixed":"0.10.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2023-0108"],"ecosystem":"Go","epss":0.00534,"exploited":false,"fixed_versions":["0.10.0"],"ghsa_id":"GHSA-fpjc-cxr6-w6h8","id":"tcs_01M5KFYC954RWTP6DG5C4PYB7W","modified_at":"2026-03-03T04:53:09.224769Z","published_at":"2024-08-20T20:25:58Z","references":["https://osv.dev/vulnerability/GO-2023-1462","https://github.com/advisories/GHSA-fpjc-cxr6-w6h8","https://nvd.nist.gov/vuln/detail/CVE-2023-0108","https://github.com/usememos/memos/commit/46c13a4b7f675b92d297df6dabb4441f13c7cd9c","https://huntr.dev/bounties/f66d33df-6588-4ab4-80a0-847451517944"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1462","url":"https://osv.dev/vulnerability/GO-2023-1462"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting in github.com/usememos/memos"}