{"action":"Upgrade github.com/usememos/memos to 0.10.0 or later.","affected":[{"fixed":"0.10.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2023-0110"],"ecosystem":"Go","epss":0.00512,"exploited":false,"fixed_versions":["0.10.0"],"ghsa_id":"GHSA-x22v-qgm2-7qc7","id":"tcs_01M5KFYD0WWNX8CK7PWA8TN8PC","modified_at":"2026-03-03T04:53:13.714006Z","published_at":"2024-08-20T20:25:58Z","references":["https://osv.dev/vulnerability/GO-2023-1469","https://github.com/advisories/GHSA-x22v-qgm2-7qc7","https://nvd.nist.gov/vuln/detail/CVE-2023-0110","https://github.com/usememos/memos/commit/46c13a4b7f675b92d297df6dabb4441f13c7cd9c","https://huntr.dev/bounties/6e4a1961-dbca-46f6-ae21-c25a621e54a7"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1469","url":"https://osv.dev/vulnerability/GO-2023-1469"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting in github.com/usememos/memos"}