{"action":"Upgrade github.com/answerdev/answer to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-0741"],"ecosystem":"Go","epss":0.00871,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-p7wj-c85f-xq9h","id":"tcs_01M5KFYJRJA3VRE44443MNJDXG","modified_at":"2026-03-03T04:53:19.227928Z","published_at":"2024-08-20T20:26:01Z","references":["https://osv.dev/vulnerability/GO-2023-1552","https://github.com/advisories/GHSA-p7wj-c85f-xq9h","https://nvd.nist.gov/vuln/detail/CVE-2023-0741","https://github.com/answerdev/answer/commit/c3001de52af91f09c96e701facbce0b9fa0c98ad","https://huntr.dev/bounties/78233bfa-871d-45e1-815f-dee73e397809"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1552","url":"https://osv.dev/vulnerability/GO-2023-1552"}],"summary":"Answer has Cross-site Scripting vulnerability in github.com/answerdev/answer"}