{"action":"Upgrade github.com/answerdev/answer to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-0742"],"ecosystem":"Go","epss":0.00871,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-rmw8-7823-wp7f","id":"tcs_01M5KFYK307PYSC9EEM0H4X9ZA","modified_at":"2026-03-03T04:53:19.894598Z","published_at":"2024-08-20T20:26:01Z","references":["https://osv.dev/vulnerability/GO-2023-1554","https://github.com/advisories/GHSA-rmw8-7823-wp7f","https://nvd.nist.gov/vuln/detail/CVE-2023-0742","https://github.com/answerdev/answer/commit/c3001de52af91f09c96e701facbce0b9fa0c98ad","https://huntr.dev/bounties/d73a2c03-7035-453b-9c04-c733ace65544"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1554","url":"https://osv.dev/vulnerability/GO-2023-1554"}],"summary":"Answer contains Cross-site Scripting vulnerability in github.com/answerdev/answer"}