{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23567"],"ecosystem":"PyPI","epss":0.01106,"exploited":false,"fixed_versions":["2.5.3","2.6.3","2.7.1"],"ghsa_id":"GHSA-rrx2-r989-2c43","id":"tcs_01M5KFYM5GJJR1C4P82XV6483C","modified_at":"2026-09-10T03:49:17.249786021Z","published_at":"2022-02-09T23:39:33Z","references":["https://osv.dev/vulnerability/GHSA-rrx2-r989-2c43","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-rrx2-r989-2c43","https://nvd.nist.gov/vuln/detail/CVE-2022-23567","https://github.com/tensorflow/tensorflow/commit/1b54cadd19391b60b6fcccd8d076426f7221d5e8","https://github.com/tensorflow/tensorflow/commit/e952a89b7026b98fe8cbe626514a93ed68b7c510","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2022-76.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2022-131.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/5100e359aef5c8021f2e71c7b986420b85ce7b3d/tensorflow/core/kernels/sparse_dense_binary_op_shared.cc","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2021-198.md"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-rrx2-r989-2c43#PyPI/tensorflow-gpu","url":"https://osv.dev/vulnerability/GHSA-rrx2-r989-2c43"}],"summary":"Integer overflows in Tensorflow"}