{"action":"Upgrade apache-airflow to 1.9.0 or later.","affected":[{"fixed":"1.9.0","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2017-12614"],"ecosystem":"PyPI","epss":0.02003,"exploited":false,"fixed_versions":["1.9.0"],"ghsa_id":"GHSA-rv25-9wgj-xg75","id":"tcs_01M5KFYMTGTSW3S1S0KRF6EEK0","modified_at":"2024-09-10T22:05:38.648586Z","published_at":"2022-05-14T02:57:27Z","references":["https://osv.dev/vulnerability/GHSA-rv25-9wgj-xg75","https://nvd.nist.gov/vuln/detail/CVE-2017-12614","https://github.com/apache/airflow/commit/e1a2d74c0045c9231f7a5365c956b8e048dd6af3","https://devhub.checkmarx.com/cve-details/cve-2017-12614","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2018-45.yaml","https://lists.apache.org/thread.html/2c72480c76619c5e7793f0d213c34082f0598eaa4d212172f068940f@%3Cdev.airflow.apache.org%3E"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rv25-9wgj-xg75","url":"https://osv.dev/vulnerability/GHSA-rv25-9wgj-xg75"}],"summary":"Apache Airflow Reflected Cross-site Scripting vulnerability in 404 Endpoint"}