{"action":"Upgrade colander to 1.7.0 or later.","affected":[{"fixed":"1.7.0","introduced":"0"}],"component":"colander","cve_ids":["CVE-2017-18361"],"ecosystem":"PyPI","epss":0.02072,"exploited":false,"fixed_versions":["1.7.0"],"ghsa_id":"GHSA-rv95-4wxj-6fqq","id":"tcs_01M5KFYP5FC6ZVETPKJZAKMS8R","modified_at":"2024-09-13T14:52:18.735323Z","published_at":"2019-02-07T18:18:22Z","references":["https://osv.dev/vulnerability/GHSA-rv95-4wxj-6fqq","https://nvd.nist.gov/vuln/detail/CVE-2017-18361","https://github.com/Pylons/colander/issues/290","https://github.com/Pylons/colander/pull/323","https://github.com/Pylons/colander/commit/98805557c10ab5ff3016ed09aa2d48c49b9df40b","https://github.com/Pylons/colander","https://github.com/advisories/GHSA-rv95-4wxj-6fqq","https://github.com/pypa/advisory-database/tree/main/vulns/colander/PYSEC-2019-167.yaml"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rv95-4wxj-6fqq","url":"https://osv.dev/vulnerability/GHSA-rv95-4wxj-6fqq"}],"summary":"Pylons Colander Denial of Service vulnerability"}