{"action":"Upgrade @shopify/koa-shopify-auth to 3.1.63 or later.","affected":[{"fixed":"3.1.63","introduced":"3.1.61"}],"component":"@shopify/koa-shopify-auth","cve_ids":["CVE-2020-8176"],"ecosystem":"npm","epss":0.00984,"exploited":false,"fixed_versions":["3.1.63"],"ghsa_id":"GHSA-jqh7-w5pr-cr56","id":"tcs_01M5KFYP9XPJM8CHMV6NGVD17S","modified_at":"2023-11-08T04:04:15.234899Z","published_at":"2021-05-17T21:01:22Z","references":["https://osv.dev/vulnerability/GHSA-jqh7-w5pr-cr56","https://nvd.nist.gov/vuln/detail/CVE-2020-8176","https://github.com/Shopify/quilt/pull/1455","https://hackerone.com/reports/881409"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jqh7-w5pr-cr56","url":"https://osv.dev/vulnerability/GHSA-jqh7-w5pr-cr56"}],"summary":"Cross-site scripting in @shopify/koa-shopify-auth"}