{"action":"Upgrade pyload-ng to 0.5.0b3.dev36 or later.","affected":[{"fixed":"0.5.0b3.dev36","introduced":"0"}],"component":"pyload-ng","cve_ids":["CVE-2023-0227"],"ecosystem":"PyPI","epss":0.00674,"exploited":false,"fixed_versions":["0.5.0b3.dev36"],"ghsa_id":"GHSA-rv9x-wmw4-44qj","id":"tcs_01M5KFYPA3801YFD3EGMG25HCC","modified_at":"2026-07-07T11:56:49.292022346Z","published_at":"2023-01-12T03:30:15Z","references":["https://osv.dev/vulnerability/GHSA-rv9x-wmw4-44qj","https://nvd.nist.gov/vuln/detail/CVE-2023-0227","https://github.com/pyload/pyload/commit/c035714c0596b704b11af0f8a669352f128ad2d9","https://github.com/pyload/pyload","https://huntr.dev/bounties/af3101d7-fea6-463a-b7e4-a48be219e31b"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-rv9x-wmw4-44qj","url":"https://osv.dev/vulnerability/GHSA-rv9x-wmw4-44qj"}],"summary":"Pyload Insufficient Session Expiration vulnerability"}