{"action":"Upgrade django to 1.4.11 or later.","affected":[{"fixed":"1.4.11","introduced":"0"},{"fixed":"1.5.6","introduced":"1.5"},{"fixed":"1.6.3","introduced":"1.6"}],"component":"django","cve_ids":["CVE-2014-0472"],"ecosystem":"PyPI","epss":0.05805,"exploited":false,"fixed_versions":["1.4.11","1.5.6","1.6.3"],"ghsa_id":"GHSA-rvq6-mrpv-m6rm","id":"tcs_01M5KFYQQV3MTC78RHRSVJ5BBC","modified_at":"2025-04-13T23:39:17.634721Z","published_at":"2022-05-17T03:07:04Z","references":["https://osv.dev/vulnerability/GHSA-rvq6-mrpv-m6rm","https://nvd.nist.gov/vuln/detail/CVE-2014-0472","https://github.com/django/django/commit/2a5bcb69f42b84464b24b5c835dca6467b6aa7f1","https://github.com/django/django/commit/4352a50871e239ebcdf64eee6f0b88e714015c1b","https://github.com/django/django/commit/c1a8c420fe4b27fb2caf5e46d23b5712fc0ac535","https://github.com/django/django","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2014-1.yaml","https://www.djangoproject.com/weblog/2014/apr/21/security","http://lists.opensuse.org/opensuse-updates/2014-09/msg00023.html","http://rhn.redhat.com/errata/RHSA-2014-0456.html","http://rhn.redhat.com/errata/RHSA-2014-0457.html","http://www.debian.org/security/2014/dsa-2934","http://www.ubuntu.com/usn/USN-2169-1"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-rvq6-mrpv-m6rm","url":"https://osv.dev/vulnerability/GHSA-rvq6-mrpv-m6rm"}],"summary":"Code Injection in Django"}