{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1245"],"ecosystem":"Go","epss":0.00522,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-6c32-3x46-m9rh","id":"tcs_01M5KFYRHYAWYEPNKTXGFRP2ZN","modified_at":"2026-03-03T04:53:25.328191Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1612","https://github.com/advisories/GHSA-6c32-3x46-m9rh","https://nvd.nist.gov/vuln/detail/CVE-2023-1245","https://github.com/answerdev/answer/commit/71a4cdac81112975969129d308899edd155c0e80","https://huntr.dev/bounties/f8011bb3-8212-4937-aa58-79f4b73be004"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1612","url":"https://osv.dev/vulnerability/GO-2023-1612"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}