{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1240"],"ecosystem":"Go","epss":0.0062,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-55vm-3vq3-4jpc","id":"tcs_01M5KFYRPX3S4STSMCM63WV95D","modified_at":"2026-03-03T04:53:26.520305Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1613","https://github.com/advisories/GHSA-55vm-3vq3-4jpc","https://nvd.nist.gov/vuln/detail/CVE-2023-1240","https://github.com/answerdev/answer/commit/90bfa0dcc7b49482f1d1e31aee3ab073f3c13dd9","https://huntr.dev/bounties/a24f57a4-22e3-4a17-8227-6a410a11498a"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1613","url":"https://osv.dev/vulnerability/GO-2023-1613"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}