{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1238"],"ecosystem":"Go","epss":0.00553,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-5w78-v688-cx9q","id":"tcs_01M5KFYRVYER1G6WMR2XGS6YXZ","modified_at":"2026-03-03T04:53:25.512515Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1614","https://github.com/advisories/GHSA-5w78-v688-cx9q","https://nvd.nist.gov/vuln/detail/CVE-2023-1238","https://github.com/answerdev/answer/commit/0566894a2c0e13cf07d877f41467e2e21529fee8","https://huntr.dev/bounties/52f97267-1439-4bb6-862b-89b8fafce50d"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1614","url":"https://osv.dev/vulnerability/GO-2023-1614"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}