{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1243"],"ecosystem":"Go","epss":0.00526,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-8jh8-33f5-cgfp","id":"tcs_01M5KFYS12CX13VDK8Q0ZK08QA","modified_at":"2026-03-03T04:53:25.480280Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1615","https://github.com/advisories/GHSA-8jh8-33f5-cgfp","https://nvd.nist.gov/vuln/detail/CVE-2023-1243","https://github.com/answerdev/answer/commit/9870ed87fb24ed468aaf1e169c2d028e0f375106","https://huntr.dev/bounties/1d62d35a-b096-4b76-a021-347c3f1c570c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1615","url":"https://osv.dev/vulnerability/GO-2023-1615"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}